top of page

VMware ESXi ransomware attack


Reports have emerged over the last three days of a global ransomware attack on VMware ESXi servers, affecting thousands of businesses.


Hackers are thought to be using ransomware dubbed ‘ ESXiArgs” to exploit a two-year old vulnerability in unpatched ESXi servers that are on ESXi versions 7.0 U2c and older.

Security of IT infrastructure is key to preventing ransomware attacks. We strongly advise that admins apply the patch to your ESXi servers using the patch that VMware made available for the CVE-2021-21974 bug back in February 2021 if you have not done so already.


Additionally, we recommend that you take our vSphere assessment to evaluate and take action on ESXi hosts.


If any businesses require assistance during this time, don’t hesitate to get in touch and our team will be on hand to support. Contact us here

9 views0 comments

Comments


bottom of page